0
Welcome Guest! Login
0 items Join Now

Re-Create Demo Documentation Error

  • Re-Create Demo Documentation Error

    Posted 1 year 3 months ago
    • PLEASE NOTE: This is not a template specific post as it concerns many of the Recreate the Demo pages of documentation however, if I have posted to the wrong forum I would appreciate your assistance moving this thread to the appropriate forum.

      I've tried to edit the Myriad Template Recreate The Demo page but no joy...

      A user in the Myriad Forum was having trouble recreating a custom text module, he claimed to copy and paste the text from the demo recreate page but his images were still not displaying. I looked and noticed there is a leading forward slash before the "images" command where there should not be.

      When I attempt to edit the page, the forward slashes are gone...

      After doing a bit of research, I discovered that SEVERAL "Recreate the Demo" pages have this same error - which is especially problematic for new users.
      Anyone know how to edit a page where the error is not visible on the edit page?

      Here is the current LIVE page, with leading forward slashes:

      This image is hidden for guests.
      Please log in or register to see it.


      Here is the current EDIT page, forward slashes gone:

      This image is hidden for guests.
      Please log in or register to see it.
    • Last Edit: 1 year 3 months ago by quantumottle.
    • Matt's Avatar
    • Matt
    • Preeminent Rocketeer
    • Posts: 20284
    • Thanks: 2857
    • messin' with stuff

    Re: Re-Create Demo Documentation Error

    Posted 1 year 3 months ago
    • I'm not sure I understand the issue... we expect users to replace the paths to our demo images with paths to their own files... I'm not sure what you mean by "edit" page either...
    • Last Edit: 1 year 3 months ago by Matt.
    • SEARCH the forum first! These boards are rich in knowledge and vast in topics :woohoo:
  • Re: Re-Create Demo Documentation Error

    Posted 1 year 3 months ago
    • Hi Matt,

      At the bottom of each "Recreate the Demo" page there is this:
      This image is hidden for guests.
      Please log in or register to see it.


      When I clicked the link to attempt editing the forward slash marks out of the page, they are not visible. You cannot edit them out because they are not there, and yet, when you close the edit page and return to the actual Recreate the Demo page, they forward slashes are there again.

      Any new user, like the person having trouble on the Myriad forum, is unable to understand why they cannot replicate the demo (unless they learn that that leading forwartd slash shouldn't be there, and manually remove it).

      Perhaps it's a non-issue, I mean, if nobody has noticed it or complained about it previously then I guess it's not a big deal. As you stated, the end user will eventually replace the image link anyway.

      It's just that, RocketTheme went to the trouble of creating "Recreate the Demo" pages, so it seems to me you'd want to know that the code you've made available to copy and paste IS NOT the same code you see when you install a clean RocketLanch of the template. Therefore, the Recreate The Demo page does not actually recreate the demo. The Myriad user was wanting to receate the demo, sample images and all, but he could not do so because the code on the "Recreate the Demo" page is incorrect.
    • Last Edit: 1 year 3 months ago by quantumottle.
    • Matt's Avatar
    • Matt
    • Preeminent Rocketeer
    • Posts: 20284
    • Thanks: 2857
    • messin' with stuff

    Re: Re-Create Demo Documentation Error

    Posted 1 year 3 months ago
    • I appreciate you trying to help edit our docs.

      The forward slash is OK in this instance since that module is loaded on the home page... but I do see your point and I'm not sure why it's not present on github... I'll ping our docs guy
    • SEARCH the forum first! These boards are rich in knowledge and vast in topics :woohoo:
    • Matt's Avatar
    • Matt
    • Preeminent Rocketeer
    • Posts: 20284
    • Thanks: 2857
    • messin' with stuff

    Re: Re-Create Demo Documentation Error

    Posted 1 year 3 months ago
    • We think it's something on our site that's adding the slash when rendering the github page into our docs... we'll look into it a little deeper... do appreciate :)
    • SEARCH the forum first! These boards are rich in knowledge and vast in topics :woohoo:

Time to create page: 0.109 seconds