0
Welcome Guest! Login
0 items Join Now

Requiem - Grid Statistic particle: Statistic Numbers display as zeroes

  • Requiem - Grid Statistic particle: Statistic Numbers display as zeroes

    Posted 6 months 3 weeks ago
    • Hi,

      I´ve installed a SSL certificate in my website www.gestiarco.com and Grid statistic particle isn´t worked: numbers display as Zero.

      Thanks.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 76214
    • Thanks: 9348
    • Web Designer/Developer

    Re: Requiem - Grid Statistic particle: Statistic Numbers display as zeroes

    Posted 6 months 3 weeks ago
    • Please would you post your URL, admin id and pswd in the secure tab of your post and I'll have a look for you.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Requiem - Grid Statistic particle: Statistic Numbers display as zeroes

    Posted 6 months 3 weeks ago
    • This message contains only secure information that is visible to MrT, moderators and administrators
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 76214
    • Thanks: 9348
    • Web Designer/Developer

    Re: Requiem - Grid Statistic particle: Statistic Numbers display as zeroes

    Posted 6 months 3 weeks ago
    • I just noticed that your subscription appears to have expired. Support does require a current subscription.

      You are using v1.1 of the requiem template - there have been a number of updates since (including to the gridstatistic particle) and the current version is v1.2.2.

      You will need a current subscription in order to be able to download the latest version.

      Also, your settings in WP are still set to use http:// too

      You should also ensure that yourhtaccess file redirects all http requests to https.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.092 seconds