0
Welcome Guest! Login
0 items Join Now

Homepage Product Grid Vanished

  • Homepage Product Grid Vanished

    Posted 2 years 3 months ago
    • Sam, could you help me with my magento install here: www.nicewoodsigns.com

      My front page grid of products just dissappered.

      Thank you.
    • Commerce Site with Metropolis magento 1.7- Wood Signs
    • Matt's Avatar
    • Matt
    • Preeminent Rocketeer
    • Posts: 19494
    • Thanks: 2742
    • messin' with stuff

    Re: Homepage Product Grid Vanished

    Posted 2 years 3 months ago
  • Re: Homepage Product Grid Vanished

    Posted 2 years 3 months ago
    • Turns out I have not actually appended the patch. Any other ideas on why my front page grid dissappered? www.nicewoodsigns.com


      The rest of the site seems fine.
    • Commerce Site with Metropolis magento 1.7- Wood Signs
    • Matt's Avatar
    • Matt
    • Preeminent Rocketeer
    • Posts: 19494
    • Thanks: 2742
    • messin' with stuff

    Re: Homepage Product Grid Vanished

    Posted 2 years 3 months ago
    • flush your cache... what code do you have in your CMS > Pages > Home > Content? It should be the same line of code I reference in that linked post

      ... and you should really patch your site
    • SEARCH the forum first! These boards are rich in knowledge and vast in topics :woohoo:
  • Re: Homepage Product Grid Vanished

    Posted 2 years 2 months ago
    • Mine has also dissapeared. When I click the link you posted above, I get a permission denied error. What is the fix ?
  • Re: Homepage Product Grid Vanished

    Posted 2 years 2 months ago
    • Fix is simple...
      In Backend go to System > Pemissions > Blocks
      Allow catalog/product_list
  • Re: Homepage Product Grid Vanished

    Posted 2 years 2 months ago
    • Yea, I don't see that in my backend.
    • Commerce Site with Metropolis magento 1.7- Wood Signs
    • Matt's Avatar
    • Matt
    • Preeminent Rocketeer
    • Posts: 19494
    • Thanks: 2742
    • messin' with stuff

    Re: Homepage Product Grid Vanished

    Posted 2 years 2 months ago
    • Then your site wasn't/isn't patched... you can check if the patch was successful by looking at

      /app/etc/applied.patches.list


      .... or you have System > Configuration > Advanced > Admin > Security > Admin Routing = Disable (should be Enabled)
    • Last Edit: 2 years 2 months ago by Matt.
    • SEARCH the forum first! These boards are rich in knowledge and vast in topics :woohoo:
  • Re: Homepage Product Grid Vanished

    Posted 2 years 2 months ago
    • Wish I could figure out how to patch this. It's obviously over my head as I am a rookie at this. I'm actually also a little afraid of the marketplace forum here as I was scammed the one time I tried that route 6 years ago.




      Thanks.
    • Last Edit: 2 years 2 months ago by mjindustry.
    • Commerce Site with Metropolis magento 1.7- Wood Signs
    • Matt's Avatar
    • Matt
    • Preeminent Rocketeer
    • Posts: 19494
    • Thanks: 2742
    • messin' with stuff

    Re: Homepage Product Grid Vanished

    Posted 2 years 2 months ago
    • Are you getting a "hunk fail" message/error? what's the error?

      The most common thing that fails is that you've modified your .htaccess file somehow... manually... or some plugin you installed did... so the patch fails when it doesn't recognize the file as being the default Magento .htaccess file.

      check this: stackoverflow.com/questions/33389845/mag...unk-fail-on-htaccess
    • SEARCH the forum first! These boards are rich in knowledge and vast in topics :woohoo:

Time to create page: 0.077 seconds