0
Welcome Guest! Login
0 items Join Now

SOLVED Error 404 with Afterburner 2

    • geppo's Avatar
    • geppo
    • Sr. Rocketeer
    • Posts: 111
    • Thanks: 1

    SOLVED Error 404 with Afterburner 2

    Posted 4 weeks 6 hours ago
    • Hi!
      I've just updatet my site from joomla 3.7.1 to Joomla 3.8.3
      Now if i click on Extensions-> Templates -> Styles and then Afterburner 2 I get a 404 error Components not found.

      So I downloaded Afterburner and gantry and reinstalled them but nothing change.

      The Template seems to work correctly on the front end.
      How can I solve it?
      Thank you so much
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 73729
    • Thanks: 8914
    • Web Designer/Developer

    Re: SOLVED Error 404 with Afterburner 2

    Posted 4 weeks 6 hours ago
    • Ok I fixed that for you - I just reinstalled Gantry.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • geppo's Avatar
    • geppo
    • Sr. Rocketeer
    • Posts: 111
    • Thanks: 1

    Re: SOLVED Error 404 with Afterburner 2

    Posted 4 weeks 6 hours ago
    • First of all thank you.
      Did you do something manually to reinstalla gantry?
      'Cause I also installed gantry using the extension manager uploading the zipped package, it said me all ok, but nothing changed.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 73729
    • Thanks: 8914
    • Web Designer/Developer

    Re: SOLVED Error 404 with Afterburner 2

    Posted 4 weeks 6 hours ago
    • I just download Gantry from the gantry site, installed in extension manager, and then cleared cache.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • geppo's Avatar
    • geppo
    • Sr. Rocketeer
    • Posts: 111
    • Thanks: 1

    Re: SOLVED Error 404 with Afterburner 2

    Posted 4 weeks 1 hour ago
    • ..oh..maybe I miss the cache cleaning...
      thank you so much!

Time to create page: 0.054 seconds