0
Welcome Guest! Login
0 items Join Now

Ethereal: FAQ

Your Guide to Using the Ethereal Theme for WordPress


Is Ethereal compatible for WordPress 1.5 or 2.5?

No, Ethereal is only compatible with WordPress 3.4+.

What is RokSprocket?

RokSprocket is a powerful content display plugin for WordPress 2.5 and above. It was designed as the successor to our legacy content plugins: RokStories, RokTabs, RokNewsPager, RokNewsflash, RokMicronews, and basically any widget in the RT arsenal that manipulates and displays articles.

What is Gantry?

Gantry is, as a basic definition, a framework used for assembling, building and maintaining a RocketTheme theme. It is an advanced platform for dramatically extending the capabilities of the entire theming system of WordPress.

Can I install RocketLauncher onto an existing WordPress! website?

No. RocketLauncher will install both WordPress and the demo sample content and images, so you will need a fresh WordPress! installation.

I installed Ethereal RocketLauncher but the images are different with the demo site.

To avoid image license copyright issues, all sample content images shown in our demo site will be replaced with blank versions in the RocketLauncher version.


Found errors? Think you can improve this documentation? Please edit this page. You can also view the history of this page.